Pesquisa

Carregando...

Postagem em destaque

Como Instalar o LibreOffice 5.2.3

segunda-feira, 15 de fevereiro de 2016

Como Instalar o Avidemux 2.6.11

Avidemux é um opensource, ferramenta multiplataforma para edição de vídeo, escrito em C ++ e usando Qt. Ele permite o usuário cortar, filtrar e codificar vídeos com facilidade, tendo suporte para os tipos de arquivos mais populares, incluindo: AVI, DVD, MPEG, MP4 e outros.

A última versão disponível é Avidemux 2.6.11, trazendo alterações que podem ser vista aqui.




Para instalar no Ubuntu 16.04 Xenial Xerus, Ubuntu 15.10 Wily Werewolf, Ubuntu 14.04 Trusty Tahr, Linux Mint 17.x, Elementary OS 0.3 Freya e derivados, execute:

$ sudo add-apt-repository ppa:rebuntu16/avidemux+unofficial
$ sudo apt-get update
$ sudo apt-get install avidemux2.6

Para remover, execute:

$ sudo apt-get remove avidemux2.6

5 comentários:

  1. impossivel instalar avidemux, veja a resposta: libavidemux2.6-unstable-6 : Conflita: libavidemux2.6-6 mas 1:2.6.12-2~ppa+xenial7 está para ser instalado
    libavidemux2.6-unstable-cli-6 : Conflita: libavidemux2.6-cli-6 mas 1:2.6.12-2~ppa+xenial7 está para ser instalado
    libavidemux2.6-unstable-cli-dev : Conflita: libavidemux2.6-cli-dev mas 1:2.6.12-2~ppa+xenial7 está para ser instalado
    libavidemux2.6-unstable-dev : Depende: libxvba-dev mas não é instalável
    Conflita: libavidemux2.6-dev mas 1:2.6.12-2~ppa+xenial7 está para ser instalado
    libavidemux2.6-unstable-ffmpeg : Conflita: libavidemux2.6-ffmpeg mas 1:2.6.12-2~ppa+xenial7 está para ser instalado
    libavidemux2.6-unstable-gtk-6 : Conflita: libavidemux2.6-gtk-6 mas 1:2.6.12-2~ppa+xenial7 está para ser instalado
    libavidemux2.6-unstable-gtk-dev : Conflita: libavidemux2.6-gtk-dev mas 1:2.6.12-2~ppa+xenial7 está para ser instalado
    libavidemux2.6-unstable-qt4-6 : Conflita: libavidemux2.6-qt4-6 mas 1:2.6.12-2~ppa+xenial7 está para ser instalado
    libavidemux2.6-unstable-qt4-dev : Conflita: libavidemux2.6-qt4-dev mas 1:2.6.12-2~ppa+xenial7 está para ser instalado
    libavidemux2.6-unstable-qt5-6 : Conflita: libavidemux2.6-qt5-6 mas 1:2.6.12-2~ppa+xenial7 está para ser instalado
    libavidemux2.6-unstable-qt5-dev : Conflita: libavidemux2.6-qt5-dev
    Conflita: libavidemux2.6-qt5-dev:i386
    E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.
    root@Inspiron-5547:/home/XXXX#

    ResponderExcluir
  2. Ubuntu 16.04, deve estar bugado, não instala nada

    ResponderExcluir
    Respostas
    1. Possivelmente.

      Obrigado por informa o erro no Ubuntu 16.04

      Excluir
  3. MESMO PROBLEMA por aqui, erro na QT5

    ResponderExcluir