Pesquisa

Carregando...

Postagem em destaque

Como Instalar o LibreOffice 5.2.3

sábado, 9 de maio de 2015

Como Instalar o SuperTuxKart 0.9.0

 how to install SuperTuxKart 0.9.0 on the most popular Linux systems, including: Ubuntu, Linux Mint, Pinguy OS, Elementary OS, Deepin, Peppermint, LXLE, Linux Lite, Debian, SparkyLinux, Fedora, CentOS, OpenSUSE, Arch Linux, Manjaro, Mageia and OpenMandriva systems.SuperTuxKart é um open-source, jogo de corrida, disponível para Linux, Windows e Mac OS X. A versão mais recente disponível é SuperTuxKart 0.9.0, que foi lançado recentemente.

Para obter mais informações sobre esta versão, consulte a nota oficial.

Para instalar SuperTuxKart 0.9.0 nos sistemas Linux mais populares, incluindo: Ubuntu, Linux Mint, Pinguy OS, Elementary OS, Deepin, Peppermint, LXLE, Linux Lite, Debian, SparkyLinux, Fedora, CentOS, OpenSUSE, Arch Linux, Manjaro , Mageia e sistemas OpenMandriva, execute:

$ wget http://sourceforge.net/projects/supertuxkart/files/SuperTuxKart/0.9/supertuxkart-0.9-linux.tar.gz
$ Tar -xjvf SuperTuxKart-0.9-linux.tar.gz
$ Rm SuperTuxKart-0.9-linux.tar.bz2
$ Cd SuperTuxKart-0.9-linux
$ ./run_game.sh 

4 comentários:

  1. Olá, aparece o seguinte:
    Comando 'Wget' não encontrado, você quis dizer:
    Comando 'dget' do pacote 'devscripts' (main)
    Comando 'wget' do pacote 'wget' (main)
    Comando 'bget' do pacote 'ax25-tools' (universe)
    Comando 'kget' do pacote 'kget' (universe)
    Comando 'nget' do pacote 'nget' (universe)
    Comando 'pget' do pacote 'pbuilder-scripts' (universe)
    Wget: comando não encontrado

    ResponderExcluir
    Respostas
    1. O certo é com o w minúsculo. por isso dá o erro.

      Excluir
    2. Desculpa pela demora, consertei o erro do "w".
      Espero que tenham gostado do jogo e desculpa mais uma vez pela demora em responder.

      Excluir